TourerV.ru > Автомобильный раздел > Техническое обслуживание и ремонт > Двигатель

Двигатель Системы: смазки, охлаждения, впрыска топлива и турбонаддува.

Реклама на форуме
КЛУБНЫЙ СЕРВИС ТМ-Авто Москва Распорки, кулинг панели, теплоэкраны, вставки
Полиуретановые сайлентблоки от "Точки Опоры"
  • Посетителям
  • Новеньким
  • Патриотам
Регистрируясь на данном ресурсе Вы соглашаетесь с действующими Правилами форума и обязуетесь их соблюдать.
Незнание правил не освобождает Вас от наказания за их нарушение!
На форуме действует ряд ограничений для новых пользователей: запрещено заниматься торговлей, устанавливать автар и подпись, принимать участие в опросах, личный ящик ограничен 10-ю сообщениями.
Для снятия ограничений Вам надо оставить на форуме более 10 сообщений, а также с момента вашей регистрации должно пройти не менее 30 дней.
Для участников клуба доступна различная клубная атрибутика: рамки, наклейки, футболки, толстовки, кружки, карты и т.д. Причем некоторые виды атрибутики распространяются бесплатно на встречах. Более подробную информацию узнавайте в своем региональном разделе или теме. Также если Вы хотите заниматься клубной атрибутикой в своем городе, то напишите об этом администрации.
С уважением, администрация форума TourerV.ru
Ответ
 
Опции темы Поиск в этой теме
Старый 03.05.2018, 05:51   #201
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

кароче, снова проверили проводку, поставили другой мозг ничего не меняется. Муфта стоит на месте!!! Угол меняет только если принудительно подать 12 в то угол меняется. Значит что сделали дальше. Кинули провода в машину и управляли клапаном из машины. То есть тупо подавали 12в с салона на клапан. Так вот когда подавали тупо 12в тачка начинала ехать а потом резко переставала, а вот когда делали эмитацию сигнала т.е. подавали напряжение рывками, то бля тачка полетела прям с буксом. Вообще ничего все равно понять не можем. Такое чувство что давки масло мало, при коротких импульсах с компа тупо не может, хотя при наших длинных все двигается муфта..
m19ascold вне форума   Ответить с цитированием
Старый 03.05.2018, 06:05   #202
Ottis
Ottis на форуме
Профи
 
Аватар для Ottis
По умолчанию 0

а может провод в косе хлипкий? От проца бы кинули напрямую OCV- OCV+ для проверки
Ottis на форуме   Ответить с цитированием
Старый 03.05.2018, 07:34   #203
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от Ottis Посмотреть сообщение
а может провод в косе хлипкий? От проца бы кинули напрямую OCV- OCV+ для проверки
кидали, все это уже сделали, на фишке сигнал есть четкий. клапан двигается. Но по факту не происходи регулировки фазы, то есть муфта на месте зависла. Хочу теперь взять муфту которую не разбирали и попробовать с ней
m19ascold вне форума   Ответить с цитированием
Старый 03.05.2018, 08:04   #204
Ottis
Ottis на форуме
Профи
 
Аватар для Ottis
По умолчанию 0

канал к муфте - сеточка - проверены?
Ottis на форуме   Ответить с цитированием
Старый 03.05.2018, 09:03   #205
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

сетка новая уже, каналы сам лично компрессом дул, муфта вращается
m19ascold вне форума   Ответить с цитированием
Старый 03.05.2018, 10:22   #206
retuner
retuner вне форума
Знаток
 
Аватар для retuner
По умолчанию 0

Комп то получилось заменить?
__________________
Аристо 147 4вд, 2JZ-GTEvvti,compnd CT15+BorgWarner, Water intercooler, VEMS
retuner вне форума   Ответить с цитированием
Старый 03.05.2018, 11:11   #207
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от retuner Посмотреть сообщение
Комп то получилось заменить?
да поменял, ничего не дало
m19ascold вне форума   Ответить с цитированием
Старый 03.05.2018, 12:33   #208
andronik
andronik вне форума
Стажер
 
Аватар для andronik
По умолчанию 0

Цитата:
Сообщение от m19ascold Посмотреть сообщение
Так вот когда подавали тупо 12в тачка начинала ехать а потом резко переставала, а вот когда делали эмитацию сигнала т.е. подавали напряжение рывками, то бля тачка полетела прям с буксом. Вообще ничего все равно понять не можем. Такое чувство что давки масло мало, при коротких импульсах с компа тупо не может, хотя при наших длинных все двигается муфта..
Интересная инфа. Напиши, как долго вы катались с "ручным управлением" муфты? Все время машина валила, или сдувалась, как и при единичном подключении клапана?
Судя по твоим выводам, мозг задает очень большую скважность, шток быстро перемещаясь в клапане не дает маслу пройти в муфту, верно? Почему мозги себя так ведут? Чем они руководствуются?
П.С. вот и ответ на вопросы о вязкости масла при наличии ВВТИ. Вязкое не пройдет в клапане при высокой частоте срабатывания.
andronik вне форума   Ответить с цитированием
Старый 03.05.2018, 14:57   #209
retuner
retuner вне форума
Знаток
 
Аватар для retuner
По умолчанию 0

Цитата:
Сообщение от andronik Посмотреть сообщение
Интересная инфа. Напиши, как долго вы катались с "ручным управлением" муфты? Все время машина валила, или сдувалась, как и при единичном подключении клапана?
Судя по твоим выводам, мозг задает очень большую скважность, шток быстро перемещаясь в клапане не дает маслу пройти в муфту, верно? Почему мозги себя так ведут? Чем они руководствуются?
П.С. вот и ответ на вопросы о вязкости масла при наличии ВВТИ. Вязкое не пройдет в клапане при высокой частоте срабатывания.
))) Масло пашет от 0в30 до 10в60, меняется немного заскок пика, типа 58-63 градуса... И весь разброс... Там же ШИМ с ПИД-ом... так что далеко не ускачет..

Слишком много загадок, че то упускаете, где то ошибка, чудес не бывает. Че то в диагностике упустили и одно или более из того что говорите _не_верно_.
__________________
Аристо 147 4вд, 2JZ-GTEvvti,compnd CT15+BorgWarner, Water intercooler, VEMS

Последний раз редактировалось retuner; 03.05.2018 в 15:16.
retuner вне форума   Ответить с цитированием
Старый 04.05.2018, 02:26   #210
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от andronik Посмотреть сообщение
Интересная инфа. Напиши, как долго вы катались с "ручным управлением" муфты? Все время машина валила, или сдувалась, как и при единичном подключении клапана?
Судя по твоим выводам, мозг задает очень большую скважность, шток быстро перемещаясь в клапане не дает маслу пройти в муфту, верно? Почему мозги себя так ведут? Чем они руководствуются?
П.С. вот и ответ на вопросы о вязкости масла при наличии ВВТИ. Вязкое не пройдет в клапане при высокой частоте срабатывания.
Мозг дает верный сигнал, мы сравнивали их с другим мотором. Шток ходит одинаково. масло 5-40 всеегда было. При ручном управлении когда мы резко подавали питание т.е. рывками то машина валила
m19ascold вне форума   Ответить с цитированием
Старый 04.05.2018, 03:04   #211
Ottis
Ottis на форуме
Профи
 
Аватар для Ottis
По умолчанию 0

ну тогда вывод - либо провод сопливый (ток еле дёргает шток клапана, не обеспечивая никакой скважности), либо сигнал с проца имеет синусоиду нужную, но недостаточный ток

немного оффтоп
видел как сотый турер то нормально работал, то ненормально
диагност всё облазил. В итоге открутил два провода массы под ресивером, почистил контакты, прикрутил обратно и проблема ушла. Лишь как пример того, что плюсы и минусы играют важную роль
Ottis на форуме   Ответить с цитированием
Старый 04.05.2018, 05:25   #212
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от Ottis Посмотреть сообщение
ну тогда вывод - либо провод сопливый (ток еле дёргает шток клапана, не обеспечивая никакой скважности), либо сигнал с проца имеет синусоиду нужную, но недостаточный ток

немного оффтоп
видел как сотый турер то нормально работал, то ненормально
диагност всё облазил. В итоге открутил два провода массы под ресивером, почистил контакты, прикрутил обратно и проблема ушла. Лишь как пример того, что плюсы и минусы играют важную роль
так уже кидали от компа другие провода((( ошибок сейчас на компе нету

Добавлено спустя 12 минут
Цитата:
Сообщение от andronik Посмотреть сообщение
Проверка работы ВВТИ на простой TECU. Вот мои графики работы ВВТИ. Угол заданный компом и отработанный муфтой. Вроде совпадают (1-2 градуса разбег не в счет). Но тоже низов нет. Хотя FSE с 1000 об. должен дуть норм. Почему знаю - мой Краун прошлой весной "проснулся" - пер как турбовый. До того момента я и не знал, как может ехать FSE. ПРИХОД ПРИШЕЛ САМ, ИЗ НИОТКУДА. Около месяца было счастье. Приход так-же исчез. Почему и программу изучил, двиг исследовал. Результаты как и у вас в теме, никакие Слежу за вашей темой.
У тебя разъем какой обд1 или обд2 ??

Последний раз редактировалось m19ascold; 04.05.2018 в 05:25. Причина: Добавлено сообщение
m19ascold вне форума   Ответить с цитированием
Старый 04.05.2018, 05:50   #213
andronik
andronik вне форума
Стажер
 
Аватар для andronik
По умолчанию 0

Цитата:
Сообщение от m19ascold Посмотреть сообщение
У тебя разъем какой обд1 или обд2 ??
ОБД 2 у меня.
Цитата:
Сообщение от Ottis Посмотреть сообщение
ну тогда вывод - либо провод сопливый (ток еле дёргает шток клапана, не обеспечивая никакой скважности), либо сигнал с проца имеет синусоиду нужную, но недостаточный ток
Тоже склоняюсь к этому. Но тут уже высшая математика, не для меня. Почему так думаю? - Моя машина ни с того ни с сего поехала. Зимой в гараже стоит, редко беру. Аккум отключен. Вот после очередного подключения аккума и выезда из гаража почувствовал приход. Нереальный. Радость была не долгой. После очередного малого ТО (замена свечей, прокладки клапанной крышки, чиски заслонки) машина стала опять тупой.
Т.е. имеет место какой-то неконтакт в электрике, который влияет на эл.параметры сигнала на клапан ВВТИ. Массы все на выходных перекручу почищу, на компе есть своя масса, или корпус на кузов и есть масса?
Будем искать...
andronik вне форума   Ответить с цитированием
Старый 07.06.2018, 13:16   #214
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

я видимо прогой теку2 не смогу градусы посмотреть на обд1

Добавлено спустя 823 часа 21 минуту
поменял я муфту ввти, ничего не дало(((

Последний раз редактировалось m19ascold; 07.06.2018 в 13:16. Причина: Добавлено сообщение
m19ascold вне форума   Ответить с цитированием
Старый 07.06.2018, 13:29   #215
Ottis
Ottis на форуме
Профи
 
Аватар для Ottis
По умолчанию 0

блин, а я ждал успешного разрешения
Ottis на форуме   Ответить с цитированием
Старый 12.06.2018, 04:33   #216
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от Ottis Посмотреть сообщение
блин, а я ждал успешного разрешения
я тоже уже думал что все, но нет. Ошибки появляются все равно, еще заметил что педаль тормоза ватной становится

Добавлено спустя 48 часов 58 минут
кароче какая то хрень, стала появляться ошибка 39, типо обрыв проводки, при просто включаешь зажигание сразу появляется. Кинул новые провода на клапан тоже появилась потом пропала. бля че ваще происходит

Последний раз редактировалось m19ascold; 12.06.2018 в 04:33. Причина: Добавлено сообщение
m19ascold вне форума   Ответить с цитированием
Старый 13.06.2018, 05:38   #217
Ottis
Ottis на форуме
Профи
 
Аватар для Ottis
По умолчанию 0

а теперь может быть проц ?
Ottis на форуме   Ответить с цитированием
Старый 04.07.2018, 03:23   #218
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от Ottis Посмотреть сообщение
а теперь может быть проц ?
а теперь может быть и он, буду брать другой снова проверять,
А еще если мозг не видит скорость, он может ввт отключать?

Добавлено спустя 500 часов 27 минут
Цитата:
Сообщение от m19ascold Посмотреть сообщение
а теперь может быть и он, буду брать другой снова проверять,
А еще если мозг не видит скорость, он может ввт отключать?
Так ну все ошибку победил, был плохой контакт в разъеме на эбу, эбу в порядке полном. Но все также не едет машина, остается последний шаг, замерить давление масла прям в болте на подачу масла в муфту

Последний раз редактировалось m19ascold; 04.07.2018 в 03:23. Причина: Добавлено сообщение
m19ascold вне форума   Ответить с цитированием
Старый 04.07.2018, 05:05   #219
HOMiE7
HOMiE7 вне форума
Знаток
 
Аватар для HOMiE7
По умолчанию 0

@m19ascold, скорость - проверь датчик скорости в коробке и датчики абс.

блин) проблема-то дурацкая какая)))

у меня чек по датчику детона светился. поменял датчик - не помогло, проводку прозвонил - все с ней хорошо, подкинул чужие мозги - ошибка ушла. свои помучал, попаял, помыл и ничего не изменилось.

заказал другие за дешман. пришли. ставлю вместо подкидных - горит чек, обороты холостого хода 2000, чек скрепкой не самодиагностируется.

помыл основательно. пробку в раковину, набрал горячей воды и туда пихнул мозги. ну точнее сами платы, без коробки. через полчаса-час вооружился профамом 1000 и малярной кистью, которой я уже полмалины вымыл. наносишь профам и кистью шерудишь до вспенивания, потом смываешь. сделал так пару раз. помыл со всех сторон обе платы и разъем и под разъемом (между разъемом и платой) и кинул их сушиться. на следующий день после работы собрал, поставил и все заработало! езжу щас на них)))

но меня натолкнуло на мысль о мытье то что нифига не самодиагностировалось. подумал о неконтакте.
__________________
Toyota Mark II, JZX90, 1JZ-GTE non-vvti, AT A341E MT R154
HOMiE7 вне форума   Ответить с цитированием
Старый 04.07.2018, 07:59   #220
m19ascold
m19ascold вне форума
Опытный
 
Аватар для m19ascold
По умолчанию 0

Цитата:
Сообщение от HOMiE7 Посмотреть сообщение
@m19ascold, скорость - проверь датчик скорости в коробке и датчики абс.

блин) проблема-то дурацкая какая)))

у меня чек по датчику детона светился. поменял датчик - не помогло, проводку прозвонил - все с ней хорошо, подкинул чужие мозги - ошибка ушла. свои помучал, попаял, помыл и ничего не изменилось.

заказал другие за дешман. пришли. ставлю вместо подкидных - горит чек, обороты холостого хода 2000, чек скрепкой не самодиагностируется.

помыл основательно. пробку в раковину, набрал горячей воды и туда пихнул мозги. ну точнее сами платы, без коробки. через полчаса-час вооружился профамом 1000 и малярной кистью, которой я уже полмалины вымыл. наносишь профам и кистью шерудишь до вспенивания, потом смываешь. сделал так пару раз. помыл со всех сторон обе платы и разъем и под разъемом (между разъемом и платой) и кинул их сушиться. на следующий день после работы собрал, поставил и все заработало! езжу щас на них)))

но меня натолкнуло на мысль о мытье то что нифига не самодиагностировалось. подумал о неконтакте.
а при чем здесь датчик скорости???
m19ascold вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
[1JZ-GTE] ТТ после 6000 очень вялый разгон shooter23rus Двигатель 27 10.02.2016 05:11
вялый старт 1z-gte kostemmm1 Двигатель 21 08.07.2010 21:20
Вибрация на ходу, от 20 до 40км/ч Kolamba Подвеска, рулевое управление и тормозная система 18 26.04.2010 19:38
вялый разгон sepultura Автоматическая и механическая коробки передач 28 11.02.2009 11:41