TourerV.ru > Автомобильный раздел > Тюнинг > Модификация и свап двигателя

Модификация и свап двигателя Обсуждение увеличения мощности двигателя и его свап: поршни, шатуны, валы, впуск, выхлопные системы и пр.

  • Посетителям
  • Новеньким
  • Патриотам
Регистрируясь на данном ресурсе Вы соглашаетесь с действующими Правилами форума и обязуетесь их соблюдать.
Незнание правил не освобождает Вас от наказания за их нарушение!
На форуме действует ряд ограничений для новых пользователей: запрещено заниматься торговлей, устанавливать автар и подпись, принимать участие в опросах, личный ящик ограничен 10-ю сообщениями.
Для снятия ограничений Вам надо оставить на форуме более 10 сообщений, а также с момента вашей регистрации должно пройти не менее 30 дней.
Для участников клуба доступна различная клубная атрибутика: рамки, наклейки, футболки, толстовки, кружки, карты и т.д. Причем некоторые виды атрибутики распространяются бесплатно на встречах. Более подробную информацию узнавайте в своем региональном разделе или теме. Также если Вы хотите заниматься клубной атрибутикой в своем городе, то напишите об этом администрации.
С уважением, администрация форума TourerV.ru
Ответ
 
Опции темы Поиск в этой теме
Старый 14.06.2019, 12:27   #3261
Артур VVTI
Артур VVTI вне форума
Новичок
 
 
Аватар для Артур VVTI
По умолчанию 0

Всем здравствуйте!!
За советом к опытным.
Имеем марчка 90 кузов,свап с 4S-FE на первый турбо джей VVTI c умным дросселем от 110 марка.
Естественно с автомобилем приобретена проблема с проводкой.
сам двиг работает норм но при сбросе газа глохнет.
на панели приборов работает уровень топлива,датчик давления масла и зарядка.
направьте новичка в правильную сторону.Заранее огромное спасибо.
Артур VVTI вне форума   Ответить с цитированием
Старый 16.07.2019, 06:15   #3262
Max099
Max099 вне форума
Стажер
 
 
Аватар для Max099
По умолчанию 0

Меня проблема с проводкой обошла стороной. Мы просто переставили абсолютно всю проводку с турика и сращивать ничего не пришлось.
Max099 вне форума   Ответить с цитированием
Старый 16.07.2019, 16:47   #3263
mr.axe
mr.axe вне форума
Опытный
 
Аватар для mr.axe
По умолчанию 0

@Max099, При свапе SX90 -> JZX110 такой фокус будет не просто провернуть
__________________
Cresta JZX100 1JZ-GTE + PFC + R154.
mr.axe вне форума   Ответить с цитированием
Старый 22.07.2019, 07:42   #3264
Max099
Max099 вне форума
Стажер
 
 
Аватар для Max099
По умолчанию 0

Так то да.
Max099 вне форума   Ответить с цитированием
Старый 28.07.2019, 15:29   #3265
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

Всем привет помогите разобраться с проводкой. Свапнул 110 мотор 1jz gte vvti в 90 кузов. Удлинил косу чтоб мозг встал на штатное место, далее фишку в ногах пассажира отрезал от старой косы, поставил запитал пины как в инструкциях на драйве говорят и купил две недостающие фишки в мозг тоже перепиновал. У мотора остались не подключенные фишки в подкапотном пространстве там нашел провода на питание катушек стартера и форсунок(синяя фишка) тоже кинул на фишку в ноги пассажира. Двигатель завелся, дальше проблемы: 1. работает только на открытом почти полностью дросселе а иначе так глохнет. 2.С ключа стартер не реагирует заводил плюсом со стартера на аккумулятор(иммо по заверениям продавца в мозге нет, я проверил разобрав мозг - нету фото же нашел на драйве как оно должно выглядеть.) 3. С турбины горячей части то ли бензин то ли масло капает после запусков(турбина не очень живая люфты на ней). Маф подключен но без кулера и пайпов т.к. еще не купил.Что скажете куда копать?
СергоМашина96 вне форума   Ответить с цитированием
Старый 29.07.2019, 16:03   #3266
mr.axe
mr.axe вне форума
Опытный
 
Аватар для mr.axe
По умолчанию 0

Цитата:
Сообщение от СергоМашина96 Посмотреть сообщение
Маф подключен но без кулера и пайпов т.к. еще не купил.
Если маф в воздухе висит без пайпов, будет глохнуть. Начать с этого нужно.
Цитата:
Сообщение от СергоМашина96 Посмотреть сообщение
1. работает только на открытом почти полностью дросселе а иначе так глохнет.
Если между мафом и дросселем всё же есть любой не дырявый патрубок, то смотри управление дросселем. КХХ на 110 нет, холостым ходом управляет электронный дроссель.
Цитата:
Сообщение от СергоМашина96 Посмотреть сообщение
2.С ключа стартер не реагирует заводил плюсом со стартера на аккумулятор(иммо по заверениям продавца в мозге нет, я проверил разобрав мозг - нету фото же нашел на драйве как оно должно выглядеть.)
Коса автоматная? Контакты запрета запуска на фишке селектора замкнуты?
__________________
Cresta JZX100 1JZ-GTE + PFC + R154.
mr.axe вне форума   Ответить с цитированием
Старый 29.07.2019, 17:01   #3267
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

маф стоит на штатном месте, коса автоматная. Сегодня прозванивал цепи вроде нормально все по системе зажигания. А по форсунком не понятно цешкой пробивал провода на мозг с любой форсунки звенят все 6 проводов на мозге так должно быть или нет?

Добавлено спустя 1 минуту
контакты запрета ты имеешь ввиду стоит ли селектор на Р или N? то да

Последний раз редактировалось СергоМашина96; 29.07.2019 в 17:01. Причина: Добавлено сообщение
СергоМашина96 вне форума   Ответить с цитированием
Старый 29.07.2019, 17:09   #3268
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

по фишке в ногах 1 и 5 провода не задействовал не знаю куда и пины 13 и 14 взял и подцепил к косе мозга
Миниатюры
Нажмите на изображение для увеличения
Название: T1nGFSscU-g.jpg
Просмотров: 82
Размер:	297.0 Кб
ID:	363929  
СергоМашина96 вне форума   Ответить с цитированием
Старый 29.07.2019, 17:12   #3269
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

на этой фишке моторной косы нашел стартер питание катушек и форсунок остальные пины не понятно куда идут не могу на схеме найти фишку в инете тоже почти нет информации
Миниатюры
Нажмите на изображение для увеличения
Название: rC-wSceITw8.jpg
Просмотров: 81
Размер:	195.7 Кб
ID:	363930  
СергоМашина96 вне форума   Ответить с цитированием
Старый 31.07.2019, 16:03   #3270
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

сегодня завел стабильно на холостых подключив пин BM на мозг кинув + через предохранитель и подключил временно вместо кулера гофру сантехническую но с ключа не хочет заводится

Добавлено через 24 часа 3 минуты
кто нибудь подскажите что подключить чтоб стартер начал с ключа работать 1jz gte jzx110 не могу инфу найти

Добавлено через 1 минуту
на 90ик свап

Последний раз редактировалось СергоМашина96; 31.07.2019 в 16:03. Причина: Добавлено сообщение
СергоМашина96 вне форума   Ответить с цитированием
Старый 01.08.2019, 11:28   #3271
HOMiE7
HOMiE7 вне форума
Супер-модератор
 
Аватар для HOMiE7
По умолчанию 0

@СергоМашина96, в ногах у пассажира надо найти фишки, которые идут от моторной косы.

Чтобы заводилось все с ключа - надо выключатель запрета запуска (1 и 5 провода) перемкнуть. Эти контакты замыкаются в самой АКПП при выборе P или N. Если свап с механикой, то перемыкать руками.
__________________
Toyota Mark II, JZX90, 1JZ-GTE non-VVT-i 2JZ-GTE VVT-i, AT A341E MT R154
HOMiE7 вне форума   Ответить с цитированием
Старый 01.08.2019, 20:48   #3272
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

@HOMiE7, перемыкал стартер ноль эмоций

Добавлено спустя 1 минуту
@HOMiE7, 1 и 5 контакты фишки bf1

Последний раз редактировалось СергоМашина96; 01.08.2019 в 20:48. Причина: Добавлено сообщение
СергоМашина96 вне форума   Ответить с цитированием
Старый 01.08.2019, 21:55   #3273
HOMiE7
HOMiE7 вне форума
Супер-модератор
 
Аватар для HOMiE7
По умолчанию 0

@СергоМашина96, тогда прозванивай линию от замка зажигания до стартера. Где-то обрыв или, может быть, что-то забыл подключить...
__________________
Toyota Mark II, JZX90, 1JZ-GTE non-VVT-i 2JZ-GTE VVT-i, AT A341E MT R154
HOMiE7 вне форума   Ответить с цитированием
Старый 02.08.2019, 12:05   #3274
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

@HOMiE7, хорошо смотреть буду спасибо
СергоМашина96 вне форума   Ответить с цитированием
Старый 03.08.2019, 05:00   #3275
Ganibal921
Ganibal921 вне форума
Опытный
 
Аватар для Ganibal921
По умолчанию 0

Там все просто до нельзя
Ganibal921 вне форума   Ответить с цитированием
Старый 06.08.2019, 18:00   #3276
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

@HOMiE7, прозвонил все нормально но на реле почему то звенит на всех ножках понять не могу

Добавлено спустя 52 часа 16 минут
Всем привет разобрался со стартером теперь другая проблема заводится работает пару секунд и глохнет при этом его троит похоже дёргается в чем может быть причина

Добавлено спустя 2 минуты
Бензонасос не менял пока может в нем быть дело? Так же не подключены датчики температуры ож и давления масла, тахометр и спидометр

Последний раз редактировалось СергоМашина96; 06.08.2019 в 18:00. Причина: Добавлено сообщение
СергоМашина96 вне форума   Ответить с цитированием
Старый 07.08.2019, 05:55   #3277
HOMiE7
HOMiE7 вне форума
Супер-модератор
 
Аватар для HOMiE7
По умолчанию 0

@СергоМашина96, в чем была проблема?

Не подключены какие датчики? Приборная панель что ли?

Блин, пиши подробно и конкретно.
__________________
Toyota Mark II, JZX90, 1JZ-GTE non-VVT-i 2JZ-GTE VVT-i, AT A341E MT R154
HOMiE7 вне форума   Ответить с цитированием
Старый 07.08.2019, 11:03   #3278
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

@HOMiE7, проблема была в том что запрет с коробки подсоеденил не к тому поводу и сигнал на реле плюсовой не уходил с зажигания, прибора не подключена сегодня проверю работает ли маф может в нем дело
СергоМашина96 вне форума   Ответить с цитированием
Старый 07.08.2019, 11:14   #3279
HOMiE7
HOMiE7 вне форума
Супер-модератор
 
Аватар для HOMiE7
По умолчанию 0

@СергоМашина96, подключай приборку и делай самодиагностику.
__________________
Toyota Mark II, JZX90, 1JZ-GTE non-VVT-i 2JZ-GTE VVT-i, AT A341E MT R154
HOMiE7 вне форума   Ответить с цитированием
Старый 11.08.2019, 16:25   #3280
СергоМашина96
СергоМашина96 вне форума
Стажер
 
Аватар для СергоМашина96
По умолчанию 0

@HOMiE7, дело было в мафе подключил заработал ровно двигатель, самодиагностика не моргает почему то ошибка горит проверил по схеме маф датчик положения дроселя и датчик ввтиай все верно

Добавлено через 76 часов 44 минуты
в общем пробно выехал проехался по гаражным рядам 1.не горят на панели приборов передачи 2.не работает диагностический разъем 3.при включении передачи заметно понижаются обороты двигателя и так же повышаются на режиме парковки хотел проверить будет ли шлифовать тоже не вышло

Последний раз редактировалось СергоМашина96; 11.08.2019 в 16:25. Причина: Добавлено сообщение
СергоМашина96 вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Свап 1G-FE на 1G-GTE krax28amur Модификация и свап двигателя 5 19.10.2016 00:17
FC-Edit переведем на русский?! или разжуем... DV444 Модификация электрооборудования 0 09.01.2013 02:45
кто в Благовещенске грамотно может сделать свап двигателя??? lsd.torsenchaser Двигатель 0 02.11.2012 12:23
Свап с 4S-FE на 1JZ-GTE DmitryV Модификация и свап двигателя 21 23.11.2011 15:25
Подушки двигателя или опоры двигателя! Двигатель 12 26.11.2008 10:41