TourerV.ru > Автомобильный раздел > Техническое обслуживание и ремонт > Электрооборудование кузова

Электрооборудование кузова Системы: зажигания, запуска и зарядки. Дополнительное оборудование.

Реклама на форуме
КЛУБНЫЙ СЕРВИС ТМ-Авто Москва Распорки, кулинг панели, теплоэкраны, вставки
Полиуретановые сайлентблоки от "Точки Опоры"
  • Посетителям
  • Новеньким
  • Патриотам
Регистрируясь на данном ресурсе Вы соглашаетесь с действующими Правилами форума и обязуетесь их соблюдать.
Незнание правил не освобождает Вас от наказания за их нарушение!
На форуме действует ряд ограничений для новых пользователей: запрещено заниматься торговлей, устанавливать автар и подпись, принимать участие в опросах, личный ящик ограничен 10-ю сообщениями.
Для снятия ограничений Вам надо оставить на форуме более 10 сообщений, а также с момента вашей регистрации должно пройти не менее 30 дней.
Для участников клуба доступна различная клубная атрибутика: рамки, наклейки, футболки, толстовки, кружки, карты и т.д. Причем некоторые виды атрибутики распространяются бесплатно на встречах. Более подробную информацию узнавайте в своем региональном разделе или теме. Также если Вы хотите заниматься клубной атрибутикой в своем городе, то напишите об этом администрации.
С уважением, администрация форума TourerV.ru
Ответ
 
Опции темы Поиск в этой теме
Старый 16.08.2013, 20:04   #1
Lather TC
Lather вне форума
Пользователь
 
Аватар для Lather
По умолчанию Ошибка 89, горят лампы TRC и PWR 0

Здравствуйте, искал по поиску, но находил только темы где горят три лампы, мои и SNOW, но у меня SNOW работает, а моргают только TRC и PWR. Ошибку выдает 89, разьмы проверял, на коробке, на дросселе, иногда когда газу даш, лампы тухнут и оба режима норм работают. Куда копать дальше не знаю, машина только из японии пришла. Кстати Mark 2 JZX100 TOURER V рестаил АТ. Заранее благодарен.

Модер не отменяй плиз тему, не знаю что делать.
__________________
"От матери своей я слышал,
Что я пришел на свет вперед ногами.
Женщины кричали:
"Спаси, господь! Он родился с зубами!"
Lather вне форума   Ответить с цитированием
Старый 26.08.2013, 17:44   #2
Samkurp
Samkurp вне форума
Стажер
 
 
Аватар для Samkurp
По умолчанию Re: Ошибка 89, горят лампы TRC и PWR 0

блок ects проверял? у меня моргали эти лампы. ни один режим не работал. залез к блоку ects а там два проводочка отключены. подключил скинул ошибки и всё ок.
Samkurp вне форума   Ответить с цитированием
Старый 29.09.2013, 06:53   #3
А040ХУ
А040ХУ вне форума
Местный
 
Аватар для А040ХУ
По умолчанию Re: Ошибка 89, горят лампы TRC и PWR 0

Lather
Вот у меня было так
http://www.drive2.ru/cars/toyota/mark_i ... /#j1303652
почитай на драйве с картинками.

Случился примерно пол месяца назад такой неприятный момент. Еду и вдруг поочередно загораются лампы TRC OFF, ETCS SNOW и PWR. Такое сочетание мне уже знакомо. Эти лампы загораются если снять фишку с сервопривода дополнительной дроссельной заслонки. Останавливаюсь, лезу под капот, все фишки на месте. Вставляю скрепку в контакты TE1 — E1 Чек моргает — неисправностей нет, лампа PWR наморгала код 89
(лезу в телефоне открываю букварь, читаю:
е понятно!
Вставляю перемычку в контакты TC — E1 ETCS SNOW указывает на код 31
Уже лучше.
Так как блок управления двигателем не указал на неисправность этого датчика, то я сразу засомневался, скинул с него фишку, чек выдал соответствующую ошибку.
Решил снять весь БДЗ, все что можно проверить и отрегулировать.
Датчик положения дополнительной заслонки и ее же сервопривод не стал трогать, там все вызванивается соответствует номинальным сопротивлениям, а вот с датчиком основной заслонки был небольшой момент который не понравился.
Начинаю открывать заслонку, стрелка омметра поползла немного в сторону, потом обратно и снова в ту же сторону и дальше уже шла без рывков.
В крайних положениях сопротивление не всегда было одного и того же значения, стоило хлопнуть заслонкой и оно менялось.
Ну думаю, нада менять датчик, стерлось сопротивление.
Пробую ослабить винты крепления датчика (они без прорези для регулировки), и посмотреть за поведением стрелки омметра. Немного смещаю датчик на появившемся зазоре, проверяю а стрелка ведет себя вполне адекватно, ничего не дергается, сопротивление плавно изменяется, в крайних положениях значение стабильное, как ни хлопай заслонкой.
Затянул так болты. Поставил обратно на двигатель. Накатал уже 300 км, пока ошибки не вылазили, до этого скидывал их, буквально через несколько км ситуация повторялась.
Кто что скажет по этому поводу?
Смущает ошибка 89

Забыл добавить.
С низа как то лучше поехал марк, переключения быстрее что ли стали, но однозначно это не самовнушение.
А040ХУ вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
ошибка 34 (ошибка системы турбонаддува 1jz-gte TT) помогите ХимеГ Двигатель 11 28.10.2016 14:47
подсветка салона. не горят лампы StRacer Электрооборудование кузова 9 29.07.2013 19:28
Нужна помощь. Горят лампы ABS и TRС.. Diman_86 Электрооборудование кузова 6 13.11.2011 18:01
горят лампы dimon.ru Электрооборудование кузова 3 01.09.2008 07:27
ошибка 59-что за ошибка такая? Vitalik Двигатель 2 10.01.2008 06:35