TourerV.ru > Автомобильный раздел > Техническое обслуживание и ремонт

Техническое обслуживание и ремонт Вопросы связанные с эксплуатацией , ремонтом, ТО, запасными частями и аксессуарами.

Реклама на форуме
КЛУБНЫЙ СЕРВИС ТМ-Авто Москва Распорки, кулинг панели, теплоэкраны, вставки
Полиуретановые сайлентблоки от "Точки Опоры" DailyDriftParts тюнячка из Японии, новое и б/у
  • Посетителям
  • Новеньким
  • Патриотам
Регистрируясь на данном ресурсе Вы соглашаетесь с действующими Правилами форума и обязуетесь их соблюдать.
Незнание правил не освобождает Вас от наказания за их нарушение!
На форуме действует ряд ограничений для новых пользователей: запрещено заниматься торговлей, устанавливать автар и подпись, принимать участие в опросах, личный ящик ограничен 10-ю сообщениями.
Для снятия ограничений Вам надо оставить на форуме более 10 сообщений, а также с момента вашей регистрации должно пройти не менее 30 дней.
Для участников клуба доступна различная клубная атрибутика: рамки, наклейки, футболки, толстовки, кружки, карты и т.д. Причем некоторые виды атрибутики распространяются бесплатно на встречах. Более подробную информацию узнавайте в своем региональном разделе или теме. Также если Вы хотите заниматься клубной атрибутикой в своем городе, то напишите об этом администрации.
С уважением, администрация форума TourerV.ru
Ответ
 
Опции темы Поиск в этой теме
Старый 31.08.2009, 02:27   #1
Andrea TC
Andrea вне форума
Новичок
 
 
Аватар для Andrea
По умолчанию Ошибка 59 (1jz-ge) 0

Самодиагностика выдала 59 ошибку
Что-то с клапаном VVTi

Машина: Чайзер tourer_s 100 кузов дорестайл (96-98) 1jz-ge, автомат, 215/40 R17

Машинка уже досталась такой, с такой 59 ошибкой, выявленой уже после покупки.

Все бы ничего и заводится отлично и обороты в норме 1500/700 хол/гор, расход 14 л гор. цикл. (для меня это самая норма).
Но вот как то заметил беловатый дым из трубы даже на прогретую, и после того как стартанул с аналогичным марком понял что что-то не в порядке с машиной:

Со старта едет нормально, но пре переключении с 1 на 2 сразу начинает отставать, такое ощущение что не развивает максимальную мощность или обороты до максимума не набираются и тяга как бы слабовата, вообщем со 2 скорости уверенно начинаю оставать на корпус, два... и более.

Собственно после этого и сдлал самодиагностику.

Как лечить? Что подскажете? Может кто сталкивался с подобной проблемой?
Andrea вне форума   Ответить с цитированием
Старый 31.08.2009, 05:37   #2
g@RRy
g@RRy вне форума
Знаток
 
Аватар для g@RRy
По умолчанию Re: Ошибка 59 (1jz-ge) 0

Снимать, разбирать, смотреть клапан и муфту ввтай, што тут ещё посоветуеш то
__________________
MarkII jzx90 94 год
1jz-ge => 1jz-gte, автомат

Я ВКонтакте
g@RRy вне форума   Ответить с цитированием
Старый 09.09.2009, 20:05   #3
Александр TOYOTA
Александр TOYOTA вне форума
Местный
 
Аватар для Александр TOYOTA
По умолчанию Re: Ошибка 59 (1jz-ge) 0

Andrea

Смени клапан VVTi.
Можешь проверить его перед заменой, подай на него 12В, он должен щелкнуть так достаточно сильно.
Можно сопротивление померить между контактами, если обрыв или короткое, то вывод понятен, замена.
__________________
Land Rover Discovery 3 TDV6
JEEP GRAND CHEROKEE 4.0
Александр TOYOTA вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
ошибка 34 (ошибка системы турбонаддува 1jz-gte TT) помогите ХимеГ Двигатель 11 28.10.2016 14:47
ошибка 89 master-max81 Модификация автоматической и свап механической коробки передач 7 05.09.2012 17:19
ошибка 12 Kat9ra Двигатель 3 29.12.2010 08:08
42 ошибка Юрий696 Электрооборудование кузова 3 09.04.2009 11:57
ошибка 59-что за ошибка такая? Vitalik Двигатель 2 10.01.2008 06:35