TourerV.ru > Автомобильный раздел > Аудио, видео и другая электроника

Аудио, видео и другая электроника Кассетные, CD-, MD-, 2DIN- магнитолы, акустика, сабвуферы, мониторы/телевизоры и т.д.

Реклама на форуме
КЛУБНЫЙ СЕРВИС ТМ-Авто Москва Распорки, кулинг панели, теплоэкраны, вставки
Полиуретановые сайлентблоки от "Точки Опоры"
  • Посетителям
  • Новеньким
  • Патриотам
Регистрируясь на данном ресурсе Вы соглашаетесь с действующими Правилами форума и обязуетесь их соблюдать.
Незнание правил не освобождает Вас от наказания за их нарушение!
На форуме действует ряд ограничений для новых пользователей: запрещено заниматься торговлей, устанавливать автар и подпись, принимать участие в опросах, личный ящик ограничен 10-ю сообщениями.
Для снятия ограничений Вам надо оставить на форуме более 10 сообщений, а также с момента вашей регистрации должно пройти не менее 30 дней.
Для участников клуба доступна различная клубная атрибутика: рамки, наклейки, футболки, толстовки, кружки, карты и т.д. Причем некоторые виды атрибутики распространяются бесплатно на встречах. Более подробную информацию узнавайте в своем региональном разделе или теме. Также если Вы хотите заниматься клубной атрибутикой в своем городе, то напишите об этом администрации.
С уважением, администрация форума TourerV.ru
Ответ
 
Опции темы Поиск в этой теме
Старый 17.02.2010, 14:52   #1
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Здравствуйте!, ситуация следующая: имеется авто марк2 110 кузов, 2001г.в., 2литра, с мультивижном, магнитола родная, блок навигации в бардачке отсутствует(имеется лишь 10-ти контактный разъем), на мониторе не отображаются режимы работы климат-контроля, отображается лишь верхняя строка с выставленной температурой, при изменении температуры или включении/отключении режима AUTO, кнопки монитора не активны, при нажатии звуков не издают. Вопрос знатокам: каким образом оживить монитор?, блока родной навигации нет, без него это осуществить можно?
"Курил" форум - понял что штатная навигашка - является "терминатором", можно ли зацепить какое-нибудь другое устройство на штатный разъем (допустим DVD-проигрыватель), чтобы "поднять" изображение(климат) на мониторе?, и как это сделать?, или поможет только родной блок навигации?
Панель вскрыл, на первом и втором разъемах монитора обнаружил остатки проводов - обрезаны,заизолированы, т.е. что-то было подключено не родное, два провода на втором разъеме монитора были отрезаны, проводку восстановил - ситуация не изменилась, подключал другой монитор - без изменений. При отключении магнитолы - монитор вообще ничего не показывает, машина заводится во всех случаях. Может был у кого опыт по отключению навигации? В общем поделитесь пожалуйста своим видением данного вопроса.
Также нет звука в колонке водительской двери, разъема такого как но фото с впаянным резистором - тоже нет, все разъемы с косы, напрямую магнитофон и монитор ничего не соединяет... Знакомые электрики говорят, что "умерла" плата штатной магнитолы, короче ничего не ясно...
Serga888 вне форума   Ответить с цитированием
Старый 17.02.2010, 15:17   #2
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

если блок нави "терминатор", то установка сопротивления 120 Ом между 5 и 12 выводами 10-контактного разъема навигашки или на выходе мульта должна помочь. чтоб вернуть звук воткни перемычки между 1-2 и 10-11 выводами 18-контактного разъема блока нави. красноречивей всего об этом скажет MPR
__________________
We-BEER вне форума   Ответить с цитированием
Старый 18.02.2010, 03:39   #3
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

We-BEER
спасибо за совет, буду пробовать, только насчет 18-ти контактного разъема не понял, он где находится?, в бардачке у меня всего один - 10-ти контактный, MPR-у уже написал, жду ответа, спасибо
Serga888 вне форума   Ответить с цитированием
Старый 18.02.2010, 03:47   #4
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Serga888
должен быть еще, если книга не врет конечно возможно срезали его, ищи
__________________
We-BEER вне форума   Ответить с цитированием
Старый 18.02.2010, 07:01   #5
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

We-BEER
понял, спасибо, буду искать, бардачок сниму и погляжу...
Serga888 вне форума   Ответить с цитированием
Старый 18.02.2010, 13:28   #6
Dim65
Dim65 вне форума
Местный
 
Аватар для Dim65
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

В нави блок идет два провода. Если один это уже не порядок Проверь маршрутизатор (внутри торпеды над бардачком) и целостность косы идущей в тачскрин. Стоит один выдернуть и все, климат не будет работать
__________________
Mark II 2004 JZX110 IR-V
Dim65 вне форума   Ответить с цитированием
Старый 18.02.2010, 14:18   #7
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Dim65
да, надо снять бардачок и посмотреть маршрутизатор и второй кабель к навигации, проводку к "мультивижну" восстановил, в 18-ти пиновом разъеме два провода были обрезаны, да если вынимаешь хоть один разъем "мульт" вообще ничего не отображает, даже температуру, насколько я понял из прочитанного, резистор можно впаять и в 10-ти пиновый разъем навигации, завтра буду пробовать, а колонку оживит лишь замыкание 18-ти контакного, который еще надо найти...

Добавлено спустя 3 минуты 36 секунд:
Dim65
вы резистор куда впаивали?, в 12-ти контактный разъем магнитолы?, а проблем со звуком в правой передней колонке не было?
Serga888 вне форума   Ответить с цитированием
Старый 18.02.2010, 16:32   #8
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Serga888
проблемы со звуком начинаются когда блок нави снимают, сигнал через нее идет. а резюк в разъем на мафоне паяют когда скидывают мафон, который тоже видимо "терминатор"
__________________
We-BEER вне форума   Ответить с цитированием
Старый 19.02.2010, 05:16   #9
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

В общем снял бардачок, и нашел еще один разъем с блока navi, 18-ти пиновый, и антенну к нему, терминатор стоит в панели над блоком навигации, внешне такой же как в теме Dim65. Сегодня пробовал подключать другой монитор(multivision) и другую магнитолу(были подозрения что плата магнитолы померла, поэтому глюки), все эти танцы с бубном результата не дали, на мониторе отображается только верхняя строка с температурой, кнопки не активны(при нажатии ничего не происходит), подключал навигацию с "харька" стали активными три кнопки, что ближе к рулю, на мониторе - белое окно с иероглифами(как я понял ошибка), в общем остался еще вариант найти блок навигации от марка, если и это не поможет уже не знаю чего делать
Serga888 вне форума   Ответить с цитированием
Старый 19.02.2010, 06:26   #10
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Serga888
над блоком нави стоит маршрутизатор, через него мульт "разговаривает" с блоком управления климатом, смотри как следует его
__________________
We-BEER вне форума   Ответить с цитированием
Старый 19.02.2010, 06:39   #11
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

We-BEER
смотреть в каком плане?, он на месте (маршрутизатор), разъем включен, провода подходят, его можно как-то проверить?
Serga888 вне форума   Ответить с цитированием
Старый 19.02.2010, 10:23   #12
MPR
MPR вне форума
Знаток
 
Аватар для MPR
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

навигашка терминатором не является, судя по поведению мульта проблемы с физикой по авц-лан нету, но для очистки совести нужно проверить подключения всех выходов TX+ TX- куда нужно по схеме, понятно что навигашки не будет, нужно проверить остальные, а именно маршрутизатор, голова, климат и мульт. Если че то будет не так пиши сюда где что оторвано и не вставлено.
__________________
"Кластерный метод" - как говорят математики. Берется "кластер" - и по роже! И по роже!
MPR вне форума   Ответить с цитированием
Старый 19.02.2010, 12:03   #13
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

MPR
спасибо, проверю после выходных, пока чисто визуально, а потом чувствую придется прозванивать, только одно уточнение, голова - магнитофон, маршрутизатор и мульт тоже ясно, а что есть климат? - планка под мультом?, с кнопками FRONT, REAR, TEMP, AUTO?
Serga888 вне форума   Ответить с цитированием
Старый 19.02.2010, 12:49   #14
MPR
MPR вне форума
Знаток
 
Аватар для MPR
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Цитата:
Сообщение от Serga888
MPR
а что есть климат? - планка под мультом?, с кнопками FRONT, REAR, TEMP, AUTO?
да
__________________
"Кластерный метод" - как говорят математики. Берется "кластер" - и по роже! И по роже!
MPR вне форума   Ответить с цитированием
Старый 19.02.2010, 15:00   #15
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

только-что вернулся из гаража, разъемы все, ко всему подключены (кроме навигации), провода тоже вроде все,отключаешь терминатор - мульт ничего не показывает, такая-же песня при отключении головы, на климат подходят два разъема, провода на них не тронуты, все это дело идет в общую косу и на терминатор, Tx- Tx+, на голове и мониторе одним цветом розово-голубой и синий с черной полосой, на климате и на терминаторе синий с черной есть, а розово-голубого нет, вместо него красно-синий провод, короче осталось два варианта - звонить проводку, или искать штатный navi, перемычки в 18-ти пиновый разъем нави - не помогли, звука в правой передней колонке так и нет, короче х.з. чего делать...
Serga888 вне форума   Ответить с цитированием
Старый 19.02.2010, 20:08   #16
MPR
MPR вне форума
Знаток
 
Аватар для MPR
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Подсказываю, все Tx- Tx+ находятся на одной физической паре проводов, то есть Tx1- и Tx2- и тд должно быть одним проводом, так же и Tx+. Единственное место где возможен разрыв это после маршрутизатора (не проверял просто) хотя и там должно звониться накоротко. Между Tx- Tx+ (при полностью подключенной аппаратуре) должно быть менее 70 Ом по тестеру. На этом проверку можно считать законченой. Далее только сканером смотреть обмен по шине...
Цитата:
Сообщение от Serga888
или искать штатный navi, перемычки в 18-ти пиновый разъем нави - не помогли, звука в правой передней колонке так и нет, короче х.з. чего делать...
Так блин, кто вам сказал что нави как то влияет на климат?????
Вот на звук в правой колонке вполне, она в тот канал подает свою озвучку, соответственно взяв по схеме разьем навигашки ты найдешь там вход и выход линейный для правого канала, их нужно тупо соединить между собой, емнип
__________________
"Кластерный метод" - как говорят математики. Берется "кластер" - и по роже! И по роже!
MPR вне форума   Ответить с цитированием
Старый 19.02.2010, 20:47   #17
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

MPR плюсадин

Serga888про терминаторы ащще ничонипонял, видимо мы разные понятия вкладываем в понятие "терминатор" )) звук ворачивается замыканием контактов, если у тебя марк после 2003 года, там немного другие контакты надо соединять, напишу если надо
__________________
We-BEER вне форума   Ответить с цитированием
Старый 20.02.2010, 11:06   #18
Dim65
Dim65 вне форума
Местный
 
Аватар для Dim65
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Да и в 2003 году принцип один и тот же. Себе реализовал как ранее обсуждалось
Миниатюры
Нажмите на изображение для увеличения
Название: 4____28.jpg
Просмотров: 1838
Размер:	65.0 Кб
ID:	126479  
__________________
Mark II 2004 JZX110 IR-V
Dim65 вне форума   Ответить с цитированием
Старый 25.02.2010, 03:16   #19
Serga888 TC
Serga888 вне форума
Новичок
 
 
Аватар для Serga888
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

MPR
Спасибо за подсказку!, на след. неделе буду "прозванивать".
Так блин, кто вам сказал что нави как то влияет на климат?????
- одни авто-электрики, посоветовали мне их, говорят типа гуру по мультам (у нас в городе), но чего-то они меня не впечатлили, и вот я здесь ).
We-BEER
звук ворачивается замыканием контактов, если у тебя марк после 2003 года, там немного другие контакты надо соединять, напишу если надо
марк 2001, но замыкание контактов, как на фото Dim65, не помогло. В общем надо полностью раскидывать всю панель - демонтировать остатки предыдущей сигналки, может найду еще чего-нибудь "откушенное"
Dim65
ветку вашу про монтаж мульта прочитал, но у самого с наскока ничего не получилось, хотя все оборудование родное, так что будем побеждать не торопясь

Всем спасибо за советы! Буду писать как далее дело продвигается. Да, еще с 23 февраля поздравляю, здоровья, удачи и т.д.!

Добавлено спустя 4 дня 1 час 39 минут 6 секунд:
Здравствуйте, выложу не много фоток, чтоб было наглядней:
вот что имеем:
мульт реагирует на нажатие кнопок планки климата(кнопки AUTO,TEMP,OFF и д.р.) "попискиванием"(в свой динамик) и надписями на экране



при этом совершенно не реагирует на собственные кнопки

разъемы мульта:
общий вид

питание

на коричневом проводе был сделан разрез, и врезан провод, идущий на желто-красный провод второго разъема со стороны фишки(т.е. коричневы был соединен с желто-красным)
второй, после питания

желто-красный провод соединен с коричневым со стороны фишки - в косу уходит обрезок
красно-белый провод был обрезан (т.е. был обрыв) не хватало 6 см
такое чувство, что м/у коричневым проводом 1-го разъема и желто-красным второго, что-то стояло, т.к. провода были вместе связаны изолентой, но при этом с них не была удалена изоляция и края были ровно обрезаны
на первом фото я уже восстановил проводку

тюнер в багажнике

похоже что на второй разъем что-то припаивали

в бардачке от навигации остались одни разъемы


Добавлено спустя 15 минут 57 секунд:
что-то фотки маленькие вставились, выложил все в альбоме.
Еще один вопрос, в книжке про Марк 110, нашел пункт про самодиагностику аудиосистемы (стр 349), так вот, у меня магнитола никак не реагирует на нажатие кнопок, кто-нибудь эти "магические пассы" делал? Звук в водительской колонке появился - поставил другие перемычки, кабель медный и потоньше - заработало, до этого ставил из остатков проводки от сигнализации - тишина. При подключении другого мульта к моей магнитоле, видим картинку как на 1ой фотке, при подключении другой магнитолы к моему мульту ситуация не меняется. Разобрал климат, мульт, магнитолу, все шлейфы на месте, следов спаленых деталей не видно, в общем остался последний вариант - прозвон проводки.

Добавлено спустя 4 минуты 47 секунд:
чуть не забы про фото мульта изнутри, один провод оборван - желтый, но такое чувство, что его в разъеме, отродясь не было



Добавлено спустя 10 часов 51 минуту 28 секунд:
нашел на secam.ru похожую тему, там модератор(master) говорит, что нужно смотреть резисторы с нулевым сопротивлением на плате мульта - они выходят из строя(симптомы теже), лечится вроде как их заменой, сегодня буду разбирать мульт до тла...
MPR
сегодня разберу, сфотографирую и вам пришлю фото микросхемы, вчера испугался сломать кабели, сегодня буду заниматься, спасибо за совет насчет платы мульта, дело похоже в ней
Serga888 вне форума   Ответить с цитированием
Старый 01.03.2010, 04:06   #20
Абакан
Абакан вне форума
Местный
 
Аватар для Абакан
По умолчанию Re: Проблема с Multivision на MarkII 2001, GX110, i need help! 0

Serga888
как результат??? у меня такая же проблема один в один(((( пока что ни как не разберусь(((
Абакан вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Выбор ламп подсветки салона Mark 2 GX110 с Multivision Alexander Sochi Электрооборудование кузова 8 19.06.2014 07:02
Подскажите оригинальный номер Датчика детонации MarkII GX110 Janrussia Двигатель 1 14.08.2012 08:39
Проблема с магнитолой марк 2 gx110 2001 г monter88 Аудио, видео и другая электроника 5 02.06.2011 05:06
Проблема с Multivision на MarkII 2001, GX110, i need help! Serga888 Электрооборудование кузова 2 17.02.2010 14:53