TourerV.ru > Автомобильный раздел > Аудио, видео и другая электроника

Аудио, видео и другая электроника Кассетные, CD-, MD-, 2DIN- магнитолы, акустика, сабвуферы, мониторы/телевизоры и т.д.

Реклама на форуме
КЛУБНЫЙ СЕРВИС ТМ-Авто Москва Распорки, кулинг панели, теплоэкраны, вставки
Полиуретановые сайлентблоки от "Точки Опоры" DailyDriftParts тюнячка из Японии, новое и б/у
  • Посетителям
  • Новеньким
  • Патриотам
Регистрируясь на данном ресурсе Вы соглашаетесь с действующими Правилами форума и обязуетесь их соблюдать.
Незнание правил не освобождает Вас от наказания за их нарушение!
На форуме действует ряд ограничений для новых пользователей: запрещено заниматься торговлей, устанавливать автар и подпись, принимать участие в опросах, личный ящик ограничен 10-ю сообщениями.
Для снятия ограничений Вам надо оставить на форуме более 10 сообщений, а также с момента вашей регистрации должно пройти не менее 30 дней.
Для участников клуба доступна различная клубная атрибутика: рамки, наклейки, футболки, толстовки, кружки, карты и т.д. Причем некоторые виды атрибутики распространяются бесплатно на встречах. Более подробную информацию узнавайте в своем региональном разделе или теме. Также если Вы хотите заниматься клубной атрибутикой в своем городе, то напишите об этом администрации.
С уважением, администрация форума TourerV.ru
Ответ
 
Опции темы Поиск в этой теме
Старый 12.10.2010, 07:35   #1
WEST TC
WEST вне форума
Местный
 
 
Аватар для WEST
По умолчанию Не работает мультивижн (сенсор) JZX-110 0

точно помню, что тема уже поднималась, но чет не могу найти.
смысл - чтоб при включении зажигания на мультике вместо японской писанины, сразуже управление климатом появлялось без нажатия кнопки. кто точно помнит, как такую фишку оформить.
__________________
Без подписи.
WEST вне форума   Ответить с цитированием
Старый 12.10.2010, 09:43   #2
Arax
Arax вне форума
Пользователь
 
Аватар для Arax
По умолчанию Re: мультивижн 110 0

Если правильно помню - он ругается на отсутствие карт в gps, лечение - установить карты.
Arax вне форума   Ответить с цитированием
Старый 13.10.2010, 10:51   #3
MarkII TRD
MarkII TRD вне форума
Новичок
 
 
Аватар для MarkII TRD
По умолчанию Не работает сенсор на 110 Марке 0

Помогите исправить ситуацию, не работает сенсор, все показывает, но при нажатии неотзывается. К кому можно обратиться в Москве?
MarkII TRD вне форума   Ответить с цитированием
Старый 13.10.2010, 15:05   #4
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Не работает сенсор на 110 Марке 0

ну это стопудово к MPR
__________________
We-BEER вне форума   Ответить с цитированием
Старый 26.10.2010, 20:40   #5
АллЁха
АллЁха вне форума
Местный
 
Аватар для АллЁха
По умолчанию Re: Не работает сенсор на 110 Марке 0

Цитата:
Сообщение от We-BEER
ну это стопудово к MPR
именно к нему,Человек понимающий в мониках))
хотя если дружишь с паяльником то порой поиском твоя проблема банально, если нет, то выше адрес написали.
__________________
морковка 110
АллЁха вне форума   Ответить с цитированием
Старый 10.11.2010, 15:06   #6
gsm3694
gsm3694 вне форума
Новичок
 
 
Аватар для gsm3694
По умолчанию Отказал мультивижн! 0

Короче сегодня на своем марке i-rs 2001 года поменял штатную музыку,после чего "мультик",который отвечает за печку перестал работать,и показывает иероглифы по середине,гаснет,и снова показывает иероглифы,ряд кнопок внизу при нажатии не реагируют,кроме какой то одной,и та с опозданием,тач-кнопки тоже либо не реагируют,либо с запозданием,как будто зависает,че делать то???печка то нужна!!!вроде как понял нужен загрузочный диск,может у кого есть??образ?ссылка?или это кердык ему пришел??по поискам порылся,ни чего толкового,плиз,братья,выручайте!!!
gsm3694 вне форума   Ответить с цитированием
Старый 10.11.2010, 16:52   #7
Andrey_irk
Andrey_irk вне форума
Новичок
 
По умолчанию Re: Отказал мултивижн!Братья-марководы,выручайте!!!!!!!!!!!!!! 0

Мультик связан с штатной магнитолой по тому и матерится. Резистор надо на 120 Ом паять на фишку от мультика на голубой провод с черной полосой.
Andrey_irk вне форума   Ответить с цитированием
Старый 12.11.2010, 06:33   #8
gsm3694
gsm3694 вне форума
Новичок
 
 
Аватар для gsm3694
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Спасибо,вопрос решен,120 Ом на фишку,и все вери гуд))

Добавлено спустя 16 часов 11 минут 9 секунд:
Блин,не все,мужики,еще вопрос,стала левая часть экрана темнее светить при включении,если подождать минуту,то тоже становится яркой,как и должно быть,че за хрень?
gsm3694 вне форума   Ответить с цитированием
Старый 20.12.2010, 03:10   #9
andvlagor
andvlagor вне форума
Новичок
 
 
Аватар для andvlagor
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Привет всем! Стал в сентябре новым счастливым обладателем 110 марка с EMV. Прошу помощи в решении проблемы по теме: После наступления холодов (от -5), перестал включаться Мультик с включением зажигания. При этом как я понял не подается питание на него - подсветка кнопок управления не светится при включении габаритов. Печка работает на прежних установках (какие на рабочем мультике поставишь). "Оживает" лишь после прогрева и то чем ниже градус снаружи, тем дольше "греется" (порой хочется и печку поубавить и струю направить по другому, но не работает). Процесс "оживания" происходит внезапно, выключается головное устройство (радио, CD - неважно), появляется подсветка на кнопках и потом работает как ни в чем не бывало! Головное устройство штатное, TV-не колхозили, добавлен только FM-модулятор (который дает +20MHz). Буду благодарен за дельные советы! Выручайте братцы!!!

Добавлено спустя 5 дней 3 часа 18 минут 27 секунд:
Разве нет ни у кого дельных мыслей? Куда ковырнуть-то?

Добавлено спустя 9 дней 11 часов 53 минуты 47 секунд:
АППП(((
andvlagor вне форума   Ответить с цитированием
Старый 21.12.2010, 18:54   #10
АллЁха
АллЁха вне форума
Местный
 
Аватар для АллЁха
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Цитата:
Сообщение от andvlagor
Привет всем! Стал в сентябре новым счастливым обладателем 110 марка с EMV. Прошу помощи в решении проблемы по теме: После наступления холодов (от -5), перестал включаться Мультик с включением зажигания. При этом как я понял не подается питание на него - подсветка кнопок управления не светится при включении габаритов. Печка работает на прежних установках (какие на рабочем мультике поставишь). "Оживает" лишь после прогрева и то чем ниже градус снаружи, тем дольше "греется" (порой хочется и печку поубавить и струю направить по другому, но не работает). Процесс "оживания" происходит внезапно, выключается головное устройство (радио, CD - неважно), появляется подсветка на кнопках и потом работает как ни в чем не бывало! Головное устройство штатное, TV-не колхозили, добавлен только FM-модулятор (который дает +20MHz). Буду благодарен за дельные советы! Выручайте братцы!!!

Добавлено спустя 5 дней 3 часа 18 минут 27 секунд:
Разве нет ни у кого дельных мыслей? Куда ковырнуть-то?

Добавлено спустя 9 дней 11 часов 53 минуты 47 секунд:
АППП(((
выше ссылка была на человека который может тебе помочь пиши ему в личку..
__________________
морковка 110
АллЁха вне форума   Ответить с цитированием
Старый 23.12.2010, 14:43   #11
69miha
69miha вне форума
Местный
 
Аватар для 69miha
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Кто знает,есть ли выходы с тачскрина,а именно X(+)X(-)Y(+)Y(-) вне мультика на 110.Разбирать и подпаивать нет никакого желания,может какие из проводов на тюнер или навигацию??? хочу использовать тачскрин контролер с USB выходом для подключения внешнего устройства.
69miha вне форума   Ответить с цитированием
Старый 23.12.2010, 15:08   #12
MPR
MPR вне форума
Знаток
 
Аватар для MPR
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Цитата:
Сообщение от 69miha
Кто знает,есть ли выходы с тачскрина,а именно X(+)X(-)Y(+)Y(-) вне мультика на 110.Разбирать и подпаивать нет никакого желания,может какие из проводов на тюнер или навигацию??? хочу использовать тачскрин контролер с USB выходом для подключения внешнего устройства.
как то много букоф, никаких X(+)X(-)Y(+)Y(-) из мульта не выходит, мало того и внутри можно образбираться, нету их. Там матрица из фотопар и контроллер, на выходе абсолютные координаты в хз каком формате и хз на какой ноге проца.
В шину AVC мульт способен отдавать относительные координаты пальца на таче после обработки процессором и собсно калибровки, протокол немного раскопан, только вряд ли вам подойдет какой нить заводской USB контроллер тача, они все под резистивный экран как правило
__________________
"Кластерный метод" - как говорят математики. Берется "кластер" - и по роже! И по роже!
MPR вне форума   Ответить с цитированием
Старый 23.12.2010, 16:08   #13
69miha
69miha вне форума
Местный
 
Аватар для 69miha
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

доступно и понятно,не знал про конструктивные отличия.Получается в проектах на форуме,авторы использовали резистивную накладку поверх родного монитора?
69miha вне форума   Ответить с цитированием
Старый 26.12.2010, 11:31   #14
MPR
MPR вне форума
Знаток
 
Аватар для MPR
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Получается что единственное на сегодня рабочее устройство читает по AVC-LAN координаты нажатий на тачскрин и преобразует их в HID-USB для вынь, то есть это не контроллер в целом а лишь конвертер одних комманд в другие. Никакого отношения к промышленным контроллерам тачскринов (которые на вход получают аналоговый сигнал от тач панели) оно не имеет.
__________________
"Кластерный метод" - как говорят математики. Берется "кластер" - и по роже! И по роже!
MPR вне форума   Ответить с цитированием
Старый 10.04.2011, 04:20   #15
Sereganamarke
Sereganamarke вне форума
Новичок
 
 
Аватар для Sereganamarke
По умолчанию Re: Не работает мультивижн (сенсор) JZX-110 0

Здравствуйте!
У меня марк 2 2002 года выпуска и проблема заключается в неработающем сенсоре, при заведении машины, после загрузки вроде как это мультивижн называется - нажатия сенсорных кнопок на мониторе не работает, ни печку нормально не включить ни телевизор и т.п., может подскажете что это может быть, думали аккумулятор сел, погоняли - нихрена не изменилось, может предохранитель сгорел? Хотя вроде их все проверили - все целые. Написал человеку под ником MPR, но его посещение было уже давно... Может кто подскажет решение этой проблемы?
Sereganamarke вне форума   Ответить с цитированием
Старый 25.04.2011, 04:36   #16
Sergo28RUS
Sergo28RUS вне форума
Новичок
 
 
Аватар для Sergo28RUS
По умолчанию Помогите с Мультивижином? 0

Доброго дня всем?
Недавно приобрел Марк в 110 кузове, покатался неделю, всё было нормально. Однажды утром потух экран Мультивижина, главное кнопки и сенсор работает, а экран черный! Включаю например 3 кнопку(управление печкой) и по памяти тыкаю на черный дисплей, печка включается, и издаётся звук нажатия! Также с телеком, звук идёт, каналы переключаются, но ничего не показывает! Предохранители вроде целые, если только под панелью за самим Мультиком нет своего предохранителя. Мож чё в настройках налазил? А мож ещё что? И вообще есть у кого нибудь инструкция по управлению Мультивижином? Подскажите кто что знает!
Р.S. Поиском рыл, но не нарыл, все пишут что в основном сенсор отказывает, а у меня он работает!
Sergo28RUS вне форума   Ответить с цитированием
Старый 25.04.2011, 07:03   #17
We-BEER
We-BEER вне форума
Знаток
 
Аватар для We-BEER
По умолчанию Re: Помогите с Мультивижином? 0

лампа подсветки потухла. или лампы, не знаю сколь их там. обратись к MPR, он шарит
__________________
We-BEER вне форума   Ответить с цитированием
Старый 27.04.2011, 10:12   #18
MPR
MPR вне форума
Знаток
 
Аватар для MPR
По умолчанию Re: Помогите с Мультивижином? 0

посветить фонариком в экран под разными углами, если заметно изображение, значит проблема с подсветкой, ламп там две, так что когда одна сдохнет второй хватает, думаю дело не в лампе, а в электронике.
__________________
"Кластерный метод" - как говорят математики. Берется "кластер" - и по роже! И по роже!
MPR вне форума   Ответить с цитированием
Старый 05.05.2011, 03:58   #19
Chasokol
Chasokol вне форума
Новичок
 
 
Аватар для Chasokol
По умолчанию В чем причина? Не работают кнопки на мультике. 0

После того как снял мультик появилась вот это сообщение и перестали работать последние 3 кнопки на мультике, что означает типа нет диска с навигацией, НО он есть... и еще стоит не родная голова Алпайн, естественно через резистор 120 Ом? может надо как то блок навигации вкл/выкл? Или мож как то настраивается? Помогите друзья!

Добавлено спустя 11 минут 37 секунд:
Забыл сказать Здрасти!)) И Марк 110 1JZ-FSE

Добавлено спустя 10 минут 53 секунды:
Вот сама фотка

Добавлено спустя 8 дней 11 часов 45 минут 54 секунды:
Не ужели никто не сталкивался с такой бедой?
Миниатюры
Нажмите на изображение для увеличения
Название: 24042011330.jpg
Просмотров: 956
Размер:	131.4 Кб
ID:	192309  
Chasokol вне форума   Ответить с цитированием
Старый 13.05.2011, 17:58   #20
Chasokol
Chasokol вне форума
Новичок
 
 
Аватар для Chasokol
По умолчанию Re: Помогите с Мультивижином? 0

up!
Chasokol вне форума   Ответить с цитированием
Ответ

Опции темы Поиск в этой теме
Поиск в этой теме:

Расширенный поиск

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Проблема с мультивижином!!!!! maxim66 Аудио, видео и другая электроника 3 27.04.2012 12:18